Partial Outage During Checkout
Incident Report for Tamara
Resolved
Dear valued merchants and Customers,
We are delighted to inform you that the ongoing issue affecting our third party payment gateway services has been successfully resolved. We are pleased to inform that transactions with Apple Pay and Mada cards are now functioning flawlessly without any disruptions. We apologise for any inconvenience caused during the disruption and we truly appreciate your patience and understanding throughout the recovery process.
Posted Sep 03, 2023 - 12:41 GMT+03:00
Identified
Dear Valued Customers and Merchants
We are currently experiencing a high rate of decline in Orders for our Merchants .Our internal team have found out the issue with our third party Payment service provider who are using Mada and Apply pay cards during our Checkout .We are working with them closely to bring back the services to normalcy. We understand the impact this has on your business and are working diligently to address the situation. We apologise for any inconvenience caused and appreciate your patience. We will provide updates as soon as we have more information
Posted Sep 03, 2023 - 12:29 GMT+03:00
This incident affected: Checkout.