We’re having an issue with the infrastructure
Incident Report for Tamara
Resolved
The system is back entirely and operating normally.
Posted Feb 27, 2023 - 18:11 GMT+03:00
Monitoring
The system is back and we're monitoring
Posted Feb 27, 2023 - 18:06 GMT+03:00
Identified
The issue has been identified and team is fixing right now
Posted Feb 27, 2023 - 17:44 GMT+03:00
This incident affected: API, User App, and Checkout.