Payment Processing Issues - Service Update

Incident Report for Tamara

Resolved

Dear Valued Merchants and Customers,

We are pleased to inform you that the recent issues with order declines, down payments, and instalment repayments have been resolved. Our team, in collaboration with our third-party payment Service provider, has successfully identified and fixed the problem.

We sincerely apologize for any inconvenience this disruption may have caused and appreciate your patience and understanding as we worked to restore normal service levels. Thank you for your continued support.

If you experience any further issues or have any questions, please do not hesitate to contact our support team.
Posted Sep 16, 2024 - 16:00 GMT+03:00

Update

Dear Valued Merchants and Customers,

We wanted to provide you with an update on the ongoing payment processing issue. While we observed a brief period of recovery earlier, we are unfortunately seeing an increase in failures once again.

Our internal team, in collaboration with our 3rd party payment provider, has identified a fix and is working on its implementation with the highest priority to restore full service as soon as possible.

We sincerely apologize for the continued inconvenience and appreciate your patience during this time. Please bear with us as we work diligently to resolve the issue.
Posted Sep 16, 2024 - 14:54 GMT+03:00

Investigating

Dear Valued Merchants and Customers,

We regret to inform you that we are currently encountering a significant increase in order declines where many of our customers are unable to make down payments or repay instalments. Our internal team has identified the issue with our 3rd party payment provider and are actively collaborating with them to restore normal service levels.

We understand the impact that this disruption may have on your business operations and sincerely apologize for any inconvenience caused. Please rest assured that we are prioritizing efforts to resolve this issue promptly. We appreciate your patience and understanding during this time.
Posted Sep 16, 2024 - 14:49 GMT+03:00
This incident affected: Customer App and Checkout.