Service Interruption - Impacting Down Payments

Incident Report for Tamara

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 14:53 GMT+03:00

Identified

Dear Valued Merchants and Customers,

We are currently experiencing an issue where our app is taking longer than expected to load, preventing some users from browsing and making down payments. This is an intermittent issue, and our team is actively investigating it in a war room to identify the root cause and implement a fix.

We apologize for any inconvenience this may cause and appreciate your patience. We will provide further updates as soon as we have more information.

Best regards,
Tamara Team
Posted Feb 27, 2025 - 13:21 GMT+03:00
This incident affected: API, Customer App, Checkout, and Homepage.