Partial Service Disruption - OTP Delivery Impacting In-Store Transactions

Incident Report for Tamara

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 20:38 GMT+03:00

Identified

Dear Valued Merchants,

We would like to inform you that we are currently experiencing an issue from 4:30 PM ( GMT+3) where some in-store merchants are facing difficulties, with customers not receiving OTPs to complete transactions. This issue is impacting the completion of checkout at the in-store level, while online orders are being processed without issues.

Our team is actively troubleshooting in a war room, and we are working diligently to resolve it as quickly as possible. We will continue to keep you updated on the progress.


We appreciate your patience and understanding during this time.

Best regards,
Tamara Team
Posted Mar 19, 2025 - 18:02 GMT+03:00
This incident affected: Checkout.