Partial Outage - Apple Pay Orders Affected and Refunds in Progress
Incident Report for Tamara
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 21:44 GMT+03:00
Identified
Dear Valued Merchants and Customers,
We are currently facing a technical issue that has resulted in the rejection of orders paid with Apple Pay. We understand the impact this has on your shopping experience and deeply apologise for any inconvenience caused. Rest assured, we are actively working to resolve the issue and ensure that all affected customers receive their refunds promptly.
Posted Jun 07, 2023 - 16:45 GMT+03:00
This incident affected: Checkout.