Delayed Order Reflections on Partner Portal
Incident Report for Tamara
Resolved
This incident has been resolved.
Posted Jun 01, 2024 - 17:26 GMT+03:00
Identified
Dear Valued Merchants and Customers

We are currently experiencing an issue where orders are successfully processed but are taking additional time to reflect on the Merchant portal. Our on-call and checkout engineers have identified the issue and are actively working to resolve it.
We understand the impact that this delay may have on your business operations and sincerely apologize for any inconvenience caused. Please rest assured that we are prioritizing efforts to resolve this issue promptly. We will provide updates as soon as more information becomes available.

We appreciate your patience and understanding during this time.
Posted Jun 01, 2024 - 16:01 GMT+03:00
This incident affected: Partner Portal.