Apple Pay Transaction Issues - Ongoing
Incident Report for Tamara
Resolved
Dear Valued Merchants and Customers,
We are pleased to inform you that the recent Apple Pay transaction issues, which affected both order processing and repayment transactions, have been successfully resolved. Both order processing and repayment transactions have returned to normal.
We appreciate your patience and understanding during the temporary disruption, and we apologize for any inconvenience this may have caused. If you encounter any further issues or have questions, please do not hesitate to reach out to our support team.
Posted Oct 16, 2023 - 16:43 GMT+03:00
Investigating
Dear Valued Merchants and Customers,
We are currently experiencing a high number of declines in both order processing and repayment transactions through Apple Pay, as a result of a global outage. Our team is actively collaborating with Apple to address this matter, but due to the widespread nature of the outage, an estimated resolution time is unavailable at this moment. We commit to keeping you informed through this platform and our official communication channels. Your patience and understanding during this period are greatly appreciated.
Posted Oct 16, 2023 - 16:30 GMT+03:00
This incident affected: Checkout.