Payment Processing Issues - Service Update

Incident Report for Tamara

Resolved

Dear Valued Merchants and Customers,

We are pleased to inform you that the recent issues with order declines, down payments, and instalment repayments have been resolved. Our team, in collaboration with our third-party payment Service provider, has successfully identified and fixed the problem.

We sincerely apologize for any inconvenience this disruption may have caused and appreciate your patience and understanding as we worked to restore normal service levels. Thank you for your continued support.

If you experience any further issues or have any questions, please do not hesitate to contact our support team.
Posted Jun 04, 2024 - 23:55 GMT+03:00

Update

Dear Valued Merchants and Customers,

We regret to inform you that we are still experiencing issues such as app slowness, and many customers are still unable to make down payments or repay instalments. Our team is continuing to investigate the problem with our third-party payment provider and is working diligently to resolve it.

Unfortunately, there is no clear ETA for when this will be fixed, but we will keep you posted on any progress. We sincerely apologize for the inconvenience and appreciate your patience and understanding during this time.
Posted Jun 04, 2024 - 22:33 GMT+03:00

Identified

Dear Valued Merchants and Customers,

We regret to inform you that we are currently encountering a significant increase in order declines where many of our customers are unable to make down payments or repay instalments. Our internal team has identified the issue with our 3rd party payment provider and are actively collaborating with them to restore normal service levels.

We understand the impact that this disruption may have on your business operations and sincerely apologize for any inconvenience caused. Please rest assured that we are prioritizing efforts to resolve this issue promptly. We appreciate your patience and understanding during this time.
Posted Jun 04, 2024 - 21:27 GMT+03:00
This incident affected: Checkout.