Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2025 - 02:01 GMT+03:00
Scheduled
Dear Valued Merchants,
As part of our ongoing efforts to enhance infrastructure optimization and security, we are updating the public IP addresses associated with our SFTP servers and inbound services. If you have previously whitelisted our IPs, please ensure you update them to maintain uninterrupted access.
📌 Inbound Traffic IPs Environment New Public IPs Sandbox 34.166.36.2/32 Production 34.166.55.226/32 34.166.85.30/32 34.166.9.213/32
📁 SFTP Server IPs Environment New Public IP Sandbox 34.166.62.129 Production 34.166.46.244
⚠️ Required Action: If your systems use IP whitelisting for SFTP or inbound access, please update them with the new IPs listed above to avoid any disruption.
If you have any questions or need further assistance, please feel free to reach out.
Thank you for your understanding and cooperation.
Posted May 15, 2025 - 15:55 GMT+03:00
This scheduled maintenance affected: Partner Portal and Partner App.