Service Disruption: OTP Delivery Issue
Incident Report for Tamara
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 11:01 GMT+03:00
Identified
Dear Valued Merchants and Customers,

We are currently experiencing a technical issue affecting OTP delivery, which is preventing customers from receiving OTPs needed for login and transaction verification. This may result in an inability to access accounts or complete transactions at this time.

Our teams are working with the highest priority to resolve this issue as swiftly as possible. We are committed to restoring full functionality soon and will provide regular updates as we work through this.

Thank you for your patience and understanding.
Posted Nov 07, 2024 - 10:32 GMT+03:00
This incident affected: Customer App, Checkout, and Homepage.