Service Disruption - Impacting Down Payments

Incident Report for Tamara

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 18:58 GMT+03:00

Monitoring

Dear Customers and Merchants,

We are currently experiencing a technical issue that may cause some payments to fail and could delay orders from appearing on the partner portal. Our team is actively working on a fix, and we will update you as soon as the issue is resolved. We apologise for any inconvenience.

Regards
Tamara Team
Posted Sep 02, 2025 - 18:52 GMT+03:00
This incident affected: Checkout and Partner Portal.