We are facing an issue with the checkout service
Incident Report for Tamara
Resolved
This incident has been resolved.
Posted May 10, 2023 - 19:53 GMT+03:00
Update
We are continuing to monitor for any further issues.
Posted May 10, 2023 - 19:50 GMT+03:00
Monitoring
We pushed the fix and keep monitoring now. The checkout flow is working again now.
Posted May 10, 2023 - 19:49 GMT+03:00
Update
The issue is affecting online and offline transactions.
Posted May 10, 2023 - 19:44 GMT+03:00
Identified
Some functionality is not working as expected and impacting to the checkout flow. We are working on the fix.
Posted May 10, 2023 - 19:00 GMT+03:00
This incident affected: Checkout.