SMS delivery service interruption in KW
Incident Report for Tamara
Resolved
SMS Service Provider applied a patch and the issue has been resolved.
Thanks for your understanding.
Posted Jan 12, 2023 - 12:54 GMT+03:00
Investigating
Customers in KW aren’t getting Tamara SMSs currently, this impacts login OTP, payment links, and payment remiders investigating the issue with the service provider.
Posted Jan 12, 2023 - 10:00 GMT+03:00
This incident affected: User App and Checkout.